View Single Post
  #10  
Old 10-22-2010, 06:48 PM
CPMcGraw's Avatar
CPMcGraw CPMcGraw is offline
BARCLONE Rocketry
 
Join Date: Mar 2005
Location: Mobile, Alabama
Posts: 5,357
Default

An update...

During my sessions in Safe Mode yesterday, I created a new user account and instructed Vista to auto-logon with the new account. Several resets later, not seeing any improvement, I shut the machine down and let it sit overnight. After reading several horror stories from Vista users over the last two years which sounded just like this problem, I decided to try cranking the machine up and try one of the suggestions offered...

I left the network off, as well as not connecting the external drive. I then watched as I pressed the power button...

"ESCD Update Successful" on the pre-bios screen...

Roll-bar Windows screen...

Black screen, still long, but... WOW! There was my mouse cursor!...

Seconds later, I get the "Welcome" screen image...

Seconds later I get a pretty background and a "Windows update" status message box, saying it was "Personalizing" my configuration...

Seconds later, I get a new desktop with a bunch of icons, and the machine has fully booted up in my "new" user profile...

With some trepidation, I decide to go full-bore, and reconnect the network cable and the external drive. Internet OK, drive starts pulling in all of the partitions on the brick, all of my files are there and accessible! No data loss!

It was a bloody Windows Update!!!

Needless to say, I am going to take some steps to copy my very important data (including the BARCLONE archives) to another disk, and even put them on multiple machines. Since I can now run RockSim (slightly degraded performance) on a Linux box, I will transfer the archives there to act as one backup.
__________________
Craig McGraw

BARCLONE Rocketry -- http://barclone.rocketshoppe.com
BARCLONE Blogsite -- http://barclone.wordpress.com
BARCLONE Forum -- BARCLONE Forum

BARs helping BARs

SAM 0044
AMA 352635
Reply With Quote