Ye Olde Rocket Forum

Ye Olde Rocket Forum (http://www.oldrocketforum.com/index.php)
-   SAM - Semroc Astronautic Modeler Team (http://www.oldrocketforum.com/forumdisplay.php?f=36)
-   -   RTB Commentary (http://www.oldrocketforum.com/showthread.php?t=8554)

Solomoriah 01-30-2011 07:43 PM

RTB Commentary
 
I'm in the middle of assembling a Lil' Centauri; I built a Mini Centurion a few weeks back. Overall I like these kits; if they went together as easily as the instructions indicate, I'd love them.

Unfortunately, they have one glaring problem: the white ring is too tight in the "inner" tube. WAY too tight. This isn't a problem for me, of course; I just run them around the sandpaper a few (dozen) times until they fit into the inner tube, and I go on. But these kits are aimed at first-time builders... at the very least, if they must be sanded, it should be in the instructions.

Otherwise, I am, as always, pleased with the quality of these Semroc kits. Just thought I should mention the problem that I'm seeing.

chanstevens 01-30-2011 08:21 PM

Quote:
Originally Posted by Solomoriah
I'm in the middle of assembling a Lil' Centauri; I built a Mini Centurion a few weeks back. Overall I like these kits; if they went together as easily as the instructions indicate, I'd love them.

Unfortunately, they have one glaring problem: the white ring is too tight in the "inner" tube. WAY too tight. This isn't a problem for me, of course; I just run them around the sandpaper a few (dozen) times until they fit into the inner tube, and I go on. But these kits are aimed at first-time builders... at the very least, if they must be sanded, it should be in the instructions.

Otherwise, I am, as always, pleased with the quality of these Semroc kits. Just thought I should mention the problem that I'm seeing.


You didn't hit the other glaring problem on the Lil' Centauri? Namely that the fin alignment jig cutouts aren't wide enough for the balsa fins, nor do they actually line up with the position of the 2 wings and 4 fins.

For the other RTB kits, though, I agree. Other than surface prep and paint/decals, the build itself is probably only about a 10-15 minute job for me.

Solomoriah 01-30-2011 09:02 PM

I hadn't installed the last two fins when I posted the above. I have since done so (as in, a half hour or so ago).

The fact that the alignment jig doesn't fit isn't really an issue for me. You can always eyeball it. It's the white ring that bothers me.

jharding58 01-30-2011 09:20 PM

I think that you have experienced a "one of" in quality control with the centering ring. I have built pretty well all of the RTB line, in some instances multiples. I have never had issues with the CR fit that could not be resolved by running a thumb nail along the inside edge of the "inner" tube. I never try to press the ring any more than flush with the tube end. The instructions are pretty explicit in the fitment of the two differing sized and coloured rings to ensure that the motor tube correctly fits in the main tube and inner tube. I have heard of some reversing the fit on the motor tube and then being completely threaded, but not an issue with fit.

Not saying that you did anything wrong, just that I have not seen this as being a common problem with the fit of the CR-79 into the ST-950SC. Given the intent of the line and the focus on relative newcomers to the hobby (especially with the aptly named "Start"), I am confident that this should be the case.

Solomoriah 01-30-2011 10:18 PM

With the first, the Mini Centurion, I didn't dry fit the parts first (yes, stupid of me) and I had to apply excessive force to get it in there. I could easily have buggered the whole thing.

So for the Lil' Centauri I test fitted the ring; it wouldn't go at all, initially. I used the handle of my knife on the inside edge of the inner tube, and then the ring would go, but still only with excessive force. Knowing that the yellow glue I favor would "grab" at the least convenient time, I needed the ring to be looser. I turned it in a sheet of medium-coarse sandpaper to get it smaller... and as I noted, it took several dozen turns to get it small enough. The white paper seemed exceptionally hard (and it was a new sheet of 3M sandpaper).

I'm not a novice at this. As I said, I can adapt. I just got done assembling the engine mount for a Quest AGM from a few years ago, and I swear the floppy loose centering rings THEY used were made from a cereal box. I made 'em work anyway. (I had to, I don't have any metric centering rings in my parts box.) I used Semroc parts, specifically, a couple of AR-2050 rings, to support them.

So anyway, just something I thought I should mention.

jharding58 01-30-2011 10:33 PM

I completely agree on some of the Quest rings. They literally are thinner than the cardstock used on cereal boxes. About the only thing worse in my book are the black rings! On the RTB white rings I guess it was the dry fit that makes the difference. I always glue the rings to the motor tube and leave them for about 12 hours. Then I nail the inside lip of the inner tube (this I do with all commercial tubes since the cutting process leaves a throat on the tube end). Then pressing the tube into and removing it a couple of times. Given your using yellow PVA it will indeed grab almost instantly. The nail tends to flare the lip slightly, which is resolved with the contraction of the adhesive on curing.

Not to demean your experience, just not one that I can replicate in building 20 of the RtB models. I even checked it again on a Start just to be sure...

Anyone want a free assembled Start??


All times are GMT -5. The time now is 09:08 AM.

Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.