Ye Olde Rocket Forum

Ye Olde Rocket Forum (http://www.oldrocketforum.com/index.php)
-   Forum Information, Rules, Etc (http://www.oldrocketforum.com/forumdisplay.php?f=16)
-   -   How to put pics IN the post?? (http://www.oldrocketforum.com/showthread.php?t=4997)

luke strawwalker 03-31-2009 11:55 AM

How to put pics IN the post??
 
How do you put pictures in the text of the message... I can't figure out how to do that, as it seems to be different from way the other forums do it.

Can anybody give me the rundown?? TIA! OL JR :)

Der Red Max 03-31-2009 12:38 PM

Quote:
Originally Posted by luke strawwalker
How do you put pictures in the text of the message... I can't figure out how to do that, as it seems to be different from way the other forums do it.

Can anybody give me the rundown?? TIA! OL JR :)

Click on the icon that looks like a mountain range with sun.
It will ask you for the image location, which must be in the form of a url address.
If the image is not located on the net, just upload it using the "manage attachments" option below the message composition area.

It's actually the same on TRF & RP 'cause they use the same software; at least the last time I checked (but don't quote me on that:D).

Doug Sams 03-31-2009 12:42 PM

Quote:
Originally Posted by luke strawwalker
How do you put pictures in the text of the message... I can't figure out how to do that, as it seems to be different from way the other forums do it.

Can anybody give me the rundown?? TIA! OL JR

If you're trying it like other forums, I assume you're using BBS code in the form of <img>http:\\link-to-image.jpg</img> (except with square brackets), correct?

If that's not working, go into your personal settings and make sure BBS code (<img> code) is turned on.

Doug

.

luke strawwalker 03-31-2009 11:22 PM

Ok thanks, I tried the 'mountain icon' thing... my browser popped up a "click to enable scripted windows" or something across the top of the window, which I did, and then clicked the mountain icon again, and it brought up a mini-window asking for the pic location. I had just uploaded the pics from my hard drive for the Zooch Lifting Body thread I just started. On the other forums, when you click the little 'paperclip icon' it brings up a list of the photos you just attached, and you can choose from them to insert them into the text.

After clicking the 'mountain icon' I get

"Explorer User Prompt X
Enter the text to be formatted OK
[IMG]xxx[/IMG] Cancel
______________________________________ "

I tried typing in the picture's name and that didn't work. Don't know what else to do. I even tried cutting and pasting the shortcut to the pic from the 'manage attachments' window, and that didn't work either.

Sorry kind of a noob to this sort of thing... I have NO idea what image scripts are or how to turn them off or on... kinda lost here... :) OL JR :)

stefanj 03-31-2009 11:26 PM

Works for me:

I put the URL of the photo in the "text to be formatted" box.

Indiana 04-01-2009 09:57 AM

Luke,

Attaching pictures here is not like "the other" forum.

METHOD 1

The mountain icon is used if the picture is already on a web-site somewhere else. If it is, you can go to that web-site, right click on the picture and select "properties" in the pop up menu.

In the window that opens, copy the address. It will look something like this: http://www.google.com/images/dogeatingachipmonk.jpg.

Paste that address in the popup window you get when you click the mountian icon. The picture will display like in StefanJ's post.

METHOD 2

If you are in the "quick reply" window, click on the "go advanced" button.

Scroll down to the additional options section and click the manage attachments button. In the popup window, click one of the "browse" buttons. Find the picture you want, click on it, then click on "open".

When you are done adding photos, click on the "upload" button. When it finishes, click on "close this window".

All you have to do now is click submit reply, and the pictures will show up at the bottom of your post.

luke strawwalker 04-01-2009 10:10 AM

Thanks... I've been adding pics to my posts for awhile, so I know how to upload them, I just don't know how to put them "IN THE TEXT" of the posts... Say a paragraph explaining whatever is going on and then the pic, then another paragraph describing the next thing, then another pic, then the subsequent paragraph and it's relevant pic, etcetera. THAT's what I'm trying to do. I basically want to do what he did with the pic of the dog, but using pics I just uploaded using 'manage attachments' and 'browse' to choose the pic on my hard drive, and then uploading it. Is there any way to do that, or can you only insert pics into text that are hosted elsewhere on the web and have a URL address??

This is the post I made yesterday that I wanted to put the pics in the text...
http://forums.rocketshoppe.com/showthread.php?t=4995

Here's the thread on 'the other forum' with it diplayed like I want to do it...
http://www.rocketryforum.com/showthread.php?t=2092

TIA! OL JR :)

Indiana 04-01-2009 10:14 AM

Quote:
Originally Posted by luke strawwalker
Is there any way to do that, or can you only insert pics into text that are hosted elsewhere on the web and have a URL address??

TIA! OL JR :)


On this site, if you want them "in" the text, you have to have them hosted elsewhere.

STRMan 04-01-2009 10:18 AM

Now you are going to make me try to upload a pic. Here is a golden scout right at takeoff.


jetlag 04-01-2009 10:57 AM

Quote:
Originally Posted by stefanj
Works for me:

I put the URL of the photo in the "text to be formatted" box.


My Labrador wants one of those.......... :chuckle:


All times are GMT -5. The time now is 04:56 PM.

Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.