Ye Olde Rocket Forum

Go Back   Ye Olde Rocket Forum > Weather-Cocked > Forum Information, Rules, Etc
User Name
Password
Auctions Register FAQ Members List Calendar Today's Posts Search Mark Forums Read


Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-02-2016, 04:20 PM
arlblaster arlblaster is offline
Intermediate Rocketeer
 
Join Date: Dec 2008
Location: Weems,Va
Posts: 45
Default Auction Section Down?

Hello,Id like to list some auction here on YORF but I get the Internal Server Error 500. Thanks!! Ken
Reply With Quote
  #2  
Old 01-02-2016, 09:00 PM
mojo1986's Avatar
mojo1986 mojo1986 is offline
Master Modeler
 
Join Date: Mar 2005
Location: Kingston, CANADA
Posts: 1,541
Default

Ken, make sure Scott is aware of the problem by sending a PM to LTVScout.

Joe
Reply With Quote
  #3  
Old 01-02-2016, 10:13 PM
Ltvscout's Avatar
Ltvscout Ltvscout is offline
Ye Olde Rocket Shoppe
 
Join Date: Jun 2004
Location: Milwaukee, WI
Posts: 5,281
Default

I'll have to wait till this coming week to talk to my webhost to find out what's up with that.
__________________
Scott D. Hansen
Ye Olde Rocket Shoppe - Your One Stop BAR Shoppe!
Ye Olde Rocket Plans - OOP Rocket Plans From 38 Companies!
Ye Olde Rocket Forum
Ye Olde Rocket Auction
WOOSH NAR Section #558
Reply With Quote
  #4  
Old 01-03-2016, 11:49 PM
Ltvscout's Avatar
Ltvscout Ltvscout is offline
Ye Olde Rocket Shoppe
 
Join Date: Jun 2004
Location: Milwaukee, WI
Posts: 5,281
Default

The auction should now work for everyone, Ken. They upgraded the OS on the server. Some perl modules needed to be reinstalled for my auction software to work properly.
__________________
Scott D. Hansen
Ye Olde Rocket Shoppe - Your One Stop BAR Shoppe!
Ye Olde Rocket Plans - OOP Rocket Plans From 38 Companies!
Ye Olde Rocket Forum
Ye Olde Rocket Auction
WOOSH NAR Section #558
Reply With Quote
  #5  
Old 01-04-2016, 09:39 PM
arlblaster arlblaster is offline
Intermediate Rocketeer
 
Join Date: Dec 2008
Location: Weems,Va
Posts: 45
Default

OK,the site will now load up but I cant get past the pic uploading. I keep getting the message..... Site Error Error Creating Thumbnail No Such File Or Directory.

Thanks,Ken
Reply With Quote
  #6  
Old 01-04-2016, 10:30 PM
Ltvscout's Avatar
Ltvscout Ltvscout is offline
Ye Olde Rocket Shoppe
 
Join Date: Jun 2004
Location: Milwaukee, WI
Posts: 5,281
Default

Quote:
Originally Posted by arlblaster
OK,the site will now load up but I cant get past the pic uploading. I keep getting the message..... Site Error Error Creating Thumbnail No Such File Or Directory.

Thanks,Ken

Looks like it's going to take more work with my webhost to get that straightened out.
__________________
Scott D. Hansen
Ye Olde Rocket Shoppe - Your One Stop BAR Shoppe!
Ye Olde Rocket Plans - OOP Rocket Plans From 38 Companies!
Ye Olde Rocket Forum
Ye Olde Rocket Auction
WOOSH NAR Section #558
Reply With Quote
  #7  
Old 02-02-2016, 08:31 AM
Ltvscout's Avatar
Ltvscout Ltvscout is offline
Ye Olde Rocket Shoppe
 
Join Date: Jun 2004
Location: Milwaukee, WI
Posts: 5,281
Default

Hi Ken,

I believe the issue with not being able to upload pictures has now been fixed. Please give it a shot and let me know if you have any more issues with the auction site.
__________________
Scott D. Hansen
Ye Olde Rocket Shoppe - Your One Stop BAR Shoppe!
Ye Olde Rocket Plans - OOP Rocket Plans From 38 Companies!
Ye Olde Rocket Forum
Ye Olde Rocket Auction
WOOSH NAR Section #558
Reply With Quote
  #8  
Old 02-02-2016, 09:00 PM
arlblaster arlblaster is offline
Intermediate Rocketeer
 
Join Date: Dec 2008
Location: Weems,Va
Posts: 45
Default

OK,I have an auction up. The only issue that I see is that the main pic in the auction is the one of the back of the kit. I did select the front pic to be the main pic. When I click on it inside the auction page the front pic wont come up. See is it works for you...

Ken
Reply With Quote
  #9  
Old 02-02-2016, 09:02 PM
arlblaster arlblaster is offline
Intermediate Rocketeer
 
Join Date: Dec 2008
Location: Weems,Va
Posts: 45
Default

OK,lol, I just tried to click on the thumbnail again and it worked. False alarm...
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -5. The time now is 06:41 AM.


Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Ye Olde Rocket Shoppe 1998-2017