Ye Olde Rocket Forum

Ye Olde Rocket Forum (http://www.oldrocketforum.com/index.php)
-   Forum Information, Rules, Etc (http://www.oldrocketforum.com/forumdisplay.php?f=16)
-   -   System Emails (http://www.oldrocketforum.com/showthread.php?t=14877)

Ltvscout 03-08-2015 08:54 AM

System Emails
 
There had been a problem for many months with emails (notification of someone replying to a thread you posted in, notification of a waiting PM, etc) from YORF not going out to some members properly. I believe I found the problem and got it fixed yesterday. If you were experiencing this problem and are now getting email notifications as you should, please reply to this thread.

Thank you!

Ltvscout 03-08-2015 08:57 AM

One other thing. I also found that some people weren't getting emails due to having an old email address on file that is no longer active. Please make sure the email address you're using in your account here is an active email address. If not, please change it. If you have problems changing it yourself (system says your "new" address is banned), contact me to get it changed.

BEC 03-08-2015 01:36 PM

Well, I got a thread update yesterday for the first time in I don't remember how long....so I think it's working.

Ltvscout 03-08-2015 01:57 PM

Quote:
Originally Posted by BEC
Well, I got a thread update yesterday for the first time in I don't remember how long....so I think it's working.

Glad to hear it.

snaquin 03-08-2015 02:34 PM

Quote:
Originally Posted by Ltvscout
There had been a problem for many months with emails (notification of someone replying to a thread you posted in, notification of a waiting PM, etc) from YORF not going out to some members properly. I believe I found the problem and got it fixed yesterday. If you were experiencing this problem and are now getting email notifications as you should, please reply to this thread.

Thank you!


I had changed my email address from the charter address that I had registered with the forum to an iCloud address that I use on my iPad when email notifications stopped about a month ago but notifications had stopped again.

I'll see if I get a notification reply on this thread or other threads that I have subscribed to and report back here it it's woring again.

Thanks,

:)
.

Ltvscout 03-08-2015 02:43 PM

Quote:
Originally Posted by snaquin
I had changed my email address from the charter address that I had registered with the forum to an iCloud address that I use on my iPad when email notifications stopped about a month ago but notifications had stopped again.

I'll see if I get a notification reply on this thread or other threads that I have subscribed to and report back here it it's woring again.

Thanks,

:)
.

You should be able to change it back to your Charter address now if you wanted, Steve. If you do that, post here again so we can test to make sure you get an email at that address.

Let me know if it comes through to your iCloud address, too.

snaquin 03-08-2015 02:47 PM

Quote:
Originally Posted by Ltvscout
You should be able to change it back to your Charter address now if you wanted, Steve. If you do that, post here again so we can test to make sure you get an email at that address.

Let me know if it comes through to your iCloud address, too.


Thanks, I just changed it back to Charter I'll let you know if I get the notification

.

Ltvscout 03-08-2015 02:54 PM

Quote:
Originally Posted by snaquin
Thanks, I just changed it back to Charter I'll let you know if I get the notification

.

Did anything come through on iCloud?

snaquin 03-08-2015 02:57 PM

Quote:
Originally Posted by Ltvscout
Did anything come through on iCloud?


Yes. Looks all good, at least for me now ....

Came through on iCloud first and then when I changed it to Charter it picked up the last notification at Charter.

Thanks Scott!

.

Ltvscout 03-08-2015 03:17 PM

Quote:
Originally Posted by snaquin
Yes. Looks all good, at least for me now ....

Came through on iCloud first and then when I changed it to Charter it picked up the last notification at Charter.

Thanks Scott!

.

Great! I wish I found the cause to the problem sooner.


All times are GMT -5. The time now is 02:27 PM.

Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.